NEWS: gcc-2.95 is no longer supported
authorAndre <maan@p133.(none)>
Wed, 19 Apr 2006 02:54:20 +0000 (04:54 +0200)
committerAndre <maan@p133.(none)>
Wed, 19 Apr 2006 02:54:20 +0000 (04:54 +0200)
The admin of the single remaining system I have access to which was
still running gcc-2.95 recently upgraded to gcc-3 (a version which
is merely 3 years old rather than the 7 years old gcc-2.95).

This means that upcoming paraslash releases will no longer be
compile-tested with gcc-2.95.

gcc-2.95
finally didn't manage to survive
it served all well for all the time
but no one really cares to whine
as we all meet in some other life

NEWS

diff --git a/NEWS b/NEWS
index b6d4faa..16ad2ab 100644 (file)
--- a/NEWS
+++ b/NEWS
@@ -28,6 +28,9 @@ features:
        o para_client no longer depends on libreadline (as the
        code for the interactive mode was removed).
 
        o para_client no longer depends on libreadline (as the
        code for the interactive mode was removed).
 
+       o gcc-2-95 is no longer a supported compiler. It may still
+       work, but it gets no more testing.
+
 
 0.2.11 (2006-03-11) "atomic duality"
 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 
 0.2.11 (2006-03-11) "atomic duality"
 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~