add --with-oggvorbis-libs and --with-oggvorbis-headers options for configure