]> git.tuebingen.mpg.de Git - tfortune.git/blobdiff - debian/rules
Remove debian/.
[tfortune.git] / debian / rules
diff --git a/debian/rules b/debian/rules
deleted file mode 100755 (executable)
index a360dc7..0000000
+++ /dev/null
@@ -1,18 +0,0 @@
-#!/usr/bin/make -f
-
-export DEB_BUILD_MAINT_OPTIONS = hardening=+all
-
-include /usr/share/dpkg/architecture.mk
-DPKG_EXPORT_BUILDTOOLS=1
-include /usr/share/dpkg/buildtools.mk
-
-%:
-       dh "$@"
-
-# plain dh_auto_configure uses options which configure does not understand
-override_dh_auto_configure:
-       ./configure --prefix=/usr --bindir=/usr/games \
-               --datadir=/usr/share/games --build=$(DEB_BUILD_GNU_TYPE) --host=$(DEB_HOST_GNU_TYPE)
-# needed because dh_autoreconf overwrites our configure wrapper
-override_dh_autoreconf:
-       $(MAKE) config.h.in configure.sh