gitweb: Make the W3C validation checker happy.
authorAndre Noll <maan@systemlinux.org>
Thu, 24 Feb 2011 16:34:40 +0000 (17:34 +0100)
committerAndre Noll <maan@systemlinux.org>
Thu, 24 Feb 2011 16:34:40 +0000 (17:34 +0100)
It reported a couple of errors on the gitweb (Changes) page. Moreover,
the git-logo was missing. This should fix both issues.

web/gitweb_header.html.in
web/images/git-logo.png [new file with mode: 0644]

index 44f8847..7b6d8a8 100644 (file)
@@ -2,9 +2,7 @@
 <tr>
        <td>
                        <a title="paraslash homepage" href="/">
-                       <img src="@web_root@/paraslash.png" alt="paraslash"
-                               border="0">
-                       </img>
+                       <img src="@web_root@/paraslash.png" alt="paraslash"/>
                        </a>
        </td>
        <td>
@@ -16,7 +14,7 @@
        </td>
 </tr>
 <tr>
-       <td valign="TOP">
+       <td valign="top">
                <a href="@web_root@/index.html">Home</a><br></br>
                <a href="@web_root@/NEWS.html">News</a><br></br>
                <a href="@web_root@/FEATURES.html">Features</a><br></br>
@@ -28,4 +26,4 @@
                <a href="@web_root@/contact.html">Contact</a><br></br>
                <a href="@web_root@/CREDITS.html">Credits</a><br></br>
        </td>
-       <td Valign="TOP">
+       <td valign="top">
diff --git a/web/images/git-logo.png b/web/images/git-logo.png
new file mode 100644 (file)
index 0000000..16ae8d5
Binary files /dev/null and b/web/images/git-logo.png differ